Forskelle mellem Adobe PostScript-niveau 1, 2 og 3

Udviklet af Adobe i 1984, sidebeskrivelsessproget kendt som PostScript var en tidlig deltager i desktop-udgivelse. PostScript, Mac, Apples LaserWriter-printer og PageMaker-software fra Aldus blev alle udgivet på omtrent samme tid. Oprindeligt et sprog designet til at udskrive dokumenter på laserprintere, blev Postscript snart tilpasset til at producere filer i høj opløsning til billeder, der blev brugt af kommercielle printere.

Adobe PostScript niveau 1

Det originale, grundlæggende sprog blev navngivet Adobe PostScript. Niveau 1 blev tilføjet, da niveau 2 blev annonceret. Efter moderne standarder var outputresultaterne primitive, men ligesom nye versioner af software indeholder nye funktioner ikke tilgængelige i tidligere versioner, efterfølgende PostScript-niveauer tilføjede understøttelse af nye funktioner.

Adobe PostScript niveau 2

Udgivet i 1991 havde PostScript niveau 2 bedre hastighed og pålidelighed end sin forgænger. Det tilføjede understøttelse af forskellige sidestørrelser, sammensatte skrifttyper, in-rip-separationer og bedre farveudskrivning. På trods af forbedringerne var det langsomt at blive vedtaget.

watch instagram stories

Adobe PostScript 3

Adobe fjernede "Level" fra navnet på PostScript 3, som blev frigivet i 1997. Det giver ensartet output i høj kvalitet og bedre grafikhåndtering end tidligere versioner. PostScript 3 understøtter gennemsigtig grafik og flere skrifttyper og fremskynder udskrivningen. Med mere end 256 grå niveauer pr. Farve gjorde PostScript 3 banding til fortiden. Internetfunktionalitet blev introduceret, men sjældent brugt.

Hvad med PostScript 4?

Ifølge Adobe vil der ikke være en PostScript 4. PDF er den næste generations udskrivningsplatform, der nu foretrækkes af både professionelle og hjemmeprintere. PDF har taget funktionerne i PostScript 3 og udvidet dem med forbedret spotfarvehåndtering, hurtige algoritmer til gengivelse af mønstre og parallel parallelbehandling, hvilket dramatisk reducerer den nødvendige tid til behandling af en fil.

Med hensyn til desktop-publicering er PostScript-niveauet, der bruges til at oprette PostScript- og PDF-filer, delvis afhængigt af PostScript-niveauer, der understøttes af printeren og printerdriveren. Ældre printerdrivere og printere kan f.eks. Ikke fortolke nogle af funktionerne i PostScript niveau 3. Men nu, når PostScript 3 har været ude i 20 år, er det sjældent at støde på en printer eller anden outputenhed, der ikke er kompatibel.

instagram story viewer